<!DOCTYPE html><html><head><meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="apple-itunes-app" content="app-id=493253309"/><meta name="msapplication-TileColor" content="#ffffff"/><meta name="msapplication-TileImage" content="/static/img/ms-icon-144x144.png"/><meta name="keywords" content="best wallet, bitcoin cash wallet, bitcoin wallet, btc wallet, buy bitcoin, buy cryptocurrency, coin wallet, crypto wallet, cryptocurrency wallet, digital wallet, ether wallet, ethereum wallet, safest wallet, secure crypto wallet, usd to bitcoin, blockchains, venture, fund, blockchain ventures, blockchain fund"/><meta name="description" content="Blockchain is the world&#x27;s most trusted all-in-one crypto company. We&#x27;re connecting the world to the future of finance through our suite of products including the leading crypto wallet, bitcoin explorer, and market information."/><link rel="shortcut icon" href="/static/favicon.ico" type="image/x-icon"/><link rel="stylesheet" href="https://rsms.me/inter/inter.css"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400;subset=latin"/><link rel="manifest" href="/manifest.json"/><script nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9">window.NONCE='bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9';</script><style data-styled-components="ijAREv TaWdn kCGIFG cDEyoB bjqCJF IydCq dsyxXP eeCuoj iVXCSc fLTLwu bTLDTl kzWssF ijHXjP KgTth eciFHa csmbmO irZYrP plUzl buUxiS fVVlHt gTiqNX eWTUt lnewxy iAglYA jylPXz iBzNeJ bPvNcy cqaVIm ieQMDD bRENLr caHjIi cOVhTt cBejIK hSuMLO eYFfqb lprKsi iycVVg cjCQLO bGHKkT cOeuLL cDfCwk bkBmqJ hWqjee fKVODy jFDlmX iOrubd coRrck iJEUI cEgCxN bGxlnS bzbLUv iSYqdb bXVtVj bcxaux JeIvx dMiWzK bqfxhT fJxeBw loepmc iYNfhs hUtucs cLTxgu ifLESr gAhIZF kdLjVv dLymUi iEPfie cBYrtJ iZVEUc kDgoQm etpBwi jSGqjb cenWvO kPyhrq cudUoR brjjGs fANciT kTzqoi eJRDir bBrukJ llvfFt cZGKaS eLPFkP gZjCGS dkTqQx fsOqUN hFmeyQ kwBqNP llfNmK czIMGx zkDfV binRrT dOWNFI iJbfNH giqIAm djPssT fphLhF crvgCB hXkUFR NVDEX bfxXdo fbgJn jipegT eowREb hbBGjI bZRcH eXwTSb kKIcxX griveX ifcikE kxGkWV ulxJK gGUQDG cxbOCU ijPIBm eikhTw hcEfHJ gDKqln eJOiNA bCAgkn fUjFLP bqxWIb fdmydi knoJWH fUIdhy eqrotR hEpHkG RHsDb cKiivK bCdHEs dPiGJj gowGui kVmzpa gzBXRE knVoEl fDOHAP dHDxax furyN gYdDnt liPaUi WXVsZ jwIlfh hdIKj cTSXDr hmofbc lmdRtr jongzT dYQXpn hkoHqJ cdtqEL RbZEM egJJyp jVYyMg cGecdy cFDMVQ ksNdvn jsveyU bxYCnL bVABnd jmXcvU feegwp fsTzqo eQOxmz gbsiTA iWojiF EoMTt PHrMF jmvhjg juLMYn ioEnxO iuDxEv hrgkcd fHODnU jZVboV elafti euNxYZ bYbUEW ljEjuD gNWgUf irRokf doTksq dLpiuN grTTna gvIuFo holNQ jLOGGa emhWwF eZpsrd kpUDJn hORknk iCRbWZ bJmYKg cFhGtx fkRbaA levYbY cdndkP heTqF BcvBf fbiewN jlizLS juxaHK cIHXOT dUgXop lbTKpD gFZHVA eejTnn mNMga cseiSs gYqIoT XCRHf ceOByo bxigCl dQkXmL krQtno drrkpf dwPDCX jZolDH ibUHfG hmwiDa dePAvX ccUSlj fUKuQh cHLMWe cFNoac bBsmjr dOaCWo ikoMlu gRmRQP gJZeDs kvjyCG hhPLLo eUvsrc jcDzzs hHdfEq gRlvwQ ipJOuF jkIFzP gZxWHC fReRiv diACZd kmpCYC hbGYUg ijOGar fOYpct kGrGGz gzKdlK RkLfN fmdTtC jHgdVt kDtIss fHccPF eGXzOf HqKWu cIYKnI gNSJen bHNOjG dROqHS hzQqEi gdUasT fZgWmQ hqgwCl jxnhnk Cmjdj uGFVz ePPgjX dmDCZR hFiLCA cueJLZ ktfIuQ eHvTaC kvAqxX enBjDl ksbcmr iLjLbr iiYEsI kXaJzA kxSpzJ lkJuiX dApgRD kFkadB bKFzJA zxEHe hcHBUF iUTelj hwpsjy ieHFYv ctxLSM ceqPVi jgCvcD jHgHLk hCSCed kXiByU tIypL kNPSFz ikOsMH kXurHu ldTVzF fdIbPB hfmKZS cBJbVU erUDyQ iiBdoX jvsXjt fAnroI jhMGOb dYlncx lMlzq fmjngL iUvlYv jRLZWG dleRsl ixgVhf iiomA eLhXQw gZpRze jiXvgz mAdOl jfHEle dlkQPr jubfXr cmqIBo drknca XQYMp gXtTtX jZuCel dNklfp dODmTY jHJCQj ifdmwf jzVMxe cguRSw hiyhmu bUZizh hppuVc edLgbH fsdeaI eGCnGL bVnfyZ bUVWCF kkUNfo lGixL hJCeLS bbpbRZ fVtJha nbTlf droQDa fZrPJo dOBSId hpAGSg hricIV kTekPQ ddkPdO gDAYRr jIkIqg jIOVOO gkYyIX fpMcAZ liRGiU dwGcgx iMXVGN bRbChh dUwGix fEOhxo iqtmAY bOqEyB HjzkA eHmNoX bXrBFX cBMsyL iPapLO gteMBa jIllva bQNzCg ddiMsO irwbgI iVKets jygVuN jrODkx iPrkkt hMnXmt fEUITC UWqID dRxQhA fRYBYs iZjTLV frwfTq gproId cjnPnW eIyemI biVZPR jZjcda jyTMoG gKycnh bqgars qHxCc lkhHYp hrdreA jhihTl geveES fPYpFO dHFiGN ksBvDm SoQDk jVcjET fJnnnG jsZVfL djKFvI dxqyGX kSIrSm ksHSAr jcdWrf kKfnUf byGhkD dZfpMZ blxMKP jRVDUp fVqfkU dLKAbu zsILl dCiYNc kUYVmF kJcqOY hgkEbj epcMCe jbmlpd ewGxYz dxSfvw dYJTyp dCsVnG leKapP dafMoA iiXNBG ctWObK czffQB bHUGRh gJElNM dinIBH hDUSrr cVFumx cnHCVj hNhQgM dMhrfY dPZYBD oyCjL ibEiZQ fTWZSk kZrfDn hVQUMh cpJMKR fhhrgE kUZoRo bBgpvy gUSRHn gZonMa kHrNBz ldxcnP cQsCnR blGWqU emnxsv fJFLNl goBsSu JTGEp imEjJP cVUbPh jZkAdv kyKXYE lbTUOe cSgPzA jyzvXc bvhqjx fTeZst bZWpQQ gPUZTS TyyXf fgVPBK hwkepg ecNLrq NWCOO iUAbrj duPIgY bxseov kwYbGf ykoqh kXqXiz kujgSm kCEpfD gPuSJf bORqtm dUOVlQ bePJGG bCcSAk cPvkhP idFbib jBSntx cWusFp cgAcwW cMqWRc hHyUWE wFZtu eTQhoi gvbtig iUBmqp hDaNfK fAHfBi jeqPWp frrucg hIdhSk hQATtq hdjCvk eoXLLH kIjgAh ixOiVl exGJxK fLYolD kuOVNX eyyha kyDRXE bcJTeP jISLea phTeo jwXozX bfTPiZ kDfzLv fcHhQB ccQQnK jKIimR glIUZN gcZICs bnIoDx kXBBLs hrQGyW hOCLfe gSAhRF ghrUFf fDngsj krsRKt iXHAnA vkncV eKRoxC gSffPI lhJvHS dcnNZW cKGEMK CtmFi bQbngN eftVGo blNTDE dTQsLg MHqaN jhfzyM kjZNer crLcvD gcsDiV jHsVwD kWEUiZ gnUyPW jtlnPD eQHLMZ BIBGm bZuUTA jvVBJe gDvDbQ bkecKg jlCJAC kvjSyL gzOkux hmuzUV cczBpQ dtxWTm itFwRg ftXcLt dZQkZi bztWgA lkcVpk hnfLYD jlAGvm bZdpqs jWhFga jeSnau cOxwdj kAbVAu dqvnxQ dzvbul eZDrqk eofoCP jcNuch gBjCEW fYZWDz hmBgiN BrSDE kTcMJb fWMlkW fPhKJG jHkmgG bgGXeZ fiaUUo bTthlo EaXOk kFaXFC kKfDGd foWBCP iITeKr cBeGba eqCKQv jNPULW CetwU gfoQLO cEhAIg ddwVQK qLnkT cMbqVR kzbQVe bqSyDk hIiMgv dBRBpN RVDbm hABjoM gWCzfq eBjdMV blaZWq dLZYNo dvUCRY erDVBG gVaelG bWUOJC ldWasC fWlMBX gzUrze eTtDeL kaBkPL fmLWDX jfCzZz eOXXnN gWMpfG gYnRWl hWVAcd exJBzf ffUWFf jdnZxc ctAtWQ eUQGCt harZEi hmucQh ifaGgz bIPJhe cUFKSF jLjYZn jdfIvL cDGeev cExsFa jvgGbM inQsEQ hnagii kghGra OClll kOldFz lcLFfu gdkQly cazvWp himGhE fhvHAU jFtoOZ hLMsOG rfrhu iNEmPA cPNveU TfKGa iXZtxb cKumVk hZVYRv eCBFoZ iNKCLQ bdVlUN bExdFB jfeNwj hwzZDk fbYnyR dwtOTo iJcLDT hLaIfN ehpaCZ dwGRoJ lgRRtr encUqB jPdDUn iymQBU cabxUD cwbmYJ fENUbg bTzRpo jMfWGD iIszJS jsvYYq dxThtt gIScRo hUzBgv bbSFDx jtJIkD bOaGJE hbEeOc exIpPV DPEIT LmlYk fgFDvt bUSEJB hgJUmX iLMEac yBXKE kGukxv hOteDw cpDSdE vJJwY hOClIr geNUCL gjoosN iztrhy kwfLJm cWjwIS jAWpbk oINlU ejEoKs heCSzE ffknZz ieeugq kcwgEG hZEAdC jPPVbW clDTtc hOfqaP jehyyx diUcar brKPaU BenbC btnpjs gJwpfj gRXwDg gnogeo kUGxNE eUAMRW bgrxxk jYSren jezNfa drEgNG iNtwdX egJlca fKfYHx jJtQvK hjVNkJ giDOBE kaMrzm WFrYD bEeTgq gnngSF iHMPLT iDgcXM dtGtfT eTirzE fgrCYE jUQWhQ kwEXor fPsiLU ywCTx jyXGcP hVrOkm gUorVb kREKLM idRiuB gpIupt bDsKXN eHgeuM fLkBFN iZvNVp eOgntc jsuOMX coVmXP cTPOVv lkOTET gNCAKE xZdeF hZYFoK bPRfap evykeK iRkvXw bzRGjt knXqYu drQUBQ iyNUNa MkVOz bKmQtn lcweXg bxQoxa ipjuRy esiBWJ gaxHoP foTBhp gbNyBv gcgVSP eIsXBu hmfCpi kHFCuJ jDUHmx bWrEWP kVhfxq hoCvvF bOgHRd iEWEAG fgaDuM hFyWaE dmXZAk iTEcQI bKaNUl bkTKaw fxxFgG iCIKXu ciZmsD iHHIkP ibreYc hCjUGf VXusB hZsDgu bpWBSq ostjl lbFMth egaMrE fqrAFZ cBzTNq kkqfQs iVdLFl lkVDLq eSXlyb ffmNem dJHEWa foljOR ljubzz iZlgru ikPKuv bdapcN eAvAaR iuGnDN dVxqXC lfgodk dyFFBN klPKUo jCARVx bhaMFE jVMZby dLGJCO esJWDP iAdNMr hNnWoT exfsMB hpePDq GHFfX gXYTbE gOCoJh fifoe fptDTl fPhNHb ixEFNN laQNlW iqGiq iGtVUp jNtOsV vdShe dqwRWU bRvJPq krJtJ csbYpu cevZtV chTtCd dPWFRx iurXKH gCGIcx fDseBj cqgORQ cocDVR dhSbKj YaYqf jIbkBG jrTZSO bszQGN dNGLnm glkusC hXNbuy kOoptG kvvqkI btInmV hjeYac jssfHp lkzmBo ewfXNy OOJCx ftcNDu gKaRgj cqXXec fZHwDV iziPDc UjUxl eMyMqV cgTvYc iUIxkd hpmjxo iLFhQM eVKwrS cXRIVN hzbUPh evHXBb kWQxMu hnESdt gMwRj" nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9">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</style><link rel="alternate" hrefLang="id" href="https://www.blockchain.com/id/"/><link rel="alternate" hrefLang="ms" href="https://www.blockchain.com/ms/"/><link rel="alternate" hrefLang="de" href="https://www.blockchain.com/de/"/><link rel="alternate" hrefLang="en" href="https://www.blockchain.com/"/><link rel="alternate" hrefLang="es" href="https://www.blockchain.com/es/"/><link rel="alternate" hrefLang="fr" href="https://www.blockchain.com/fr/"/><link rel="alternate" hrefLang="it" href="https://www.blockchain.com/it/"/><link rel="alternate" hrefLang="nl" href="https://www.blockchain.com/nl/"/><link rel="alternate" hrefLang="pl" href="https://www.blockchain.com/pl/"/><link rel="alternate" hrefLang="pt" href="https://www.blockchain.com/pt/"/><link rel="alternate" hrefLang="ru" href="https://www.blockchain.com/ru/"/><link rel="alternate" hrefLang="ro" href="https://www.blockchain.com/ro/"/><link rel="alternate" hrefLang="sv" href="https://www.blockchain.com/sv/"/><link rel="alternate" hrefLang="vi" href="https://www.blockchain.com/vi/"/><link rel="alternate" hrefLang="tr" href="https://www.blockchain.com/tr/"/><link rel="alternate" hrefLang="cs" href="https://www.blockchain.com/cs/"/><link rel="alternate" hrefLang="uk" href="https://www.blockchain.com/uk/"/><link rel="alternate" hrefLang="zh-cn" href="https://www.blockchain.com/zh-cn/"/><link rel="alternate" hrefLang="ja" href="https://www.blockchain.com/ja/"/><link rel="alternate" hrefLang="ko" href="https://www.blockchain.com/ko/"/><link rel="alternate" hrefLang="th" href="https://www.blockchain.com/th/"/><link rel="alternate" hrefLang="x-default" href="https://www.blockchain.com/"/><link rel="canonical" href="https://www.blockchain.com/"/><meta charSet="utf-8" class="next-head"/><title class="next-head">Blockchain.com - The Most Trusted Crypto Company</title><link rel="preload" href="/_next/static/J5NW7Nv0RTIBxJfsCJRPU/pages/index.js" as="script"/><link rel="preload" href="/_next/static/J5NW7Nv0RTIBxJfsCJRPU/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-838b392324e3598684b5.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.e273ab5ec47e293727db.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.cb516833ceea458b2799.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-2a207d80777abb7a26a6.js" as="script"/><link rel="stylesheet" href="/_next/static/css/styles.806a6182.chunk.css"/></head><body><div id="__next"><div class="Layout__LayoutContainer-sc-1jcfs2f-0 ikoMlu"><div class="pages__TopContainer-sc-4cqbfo-1 iurXKH" color="#144699"><div><div class="InformationalBanner__InfoBannerWrap-sc-1g527rs-0 plUzl"></div><div class="visible  Header__GlobalNav-ra9ecu-0 flex-container doTksq"><div class="Header__NavWrapper-ra9ecu-1 flex-container grTTna"><div class="Header__NavInner-ra9ecu-2 gvIuFo"><a href="/" intl="[object Object]"><svg class="Logotype__Logo-kddhy2-0 jLOGGa" height="48" width="608" viewBox="0 0 608 48" xmlns="http://www.w3.org/2000/svg"><path class="logomark-color" fill-rule="evenodd" clip-rule="evenodd" d="M155 36.5C158.6 36.5 161.9 34.9 164.2 32.5C164.7 31.9 165.8 30.8 165.7 31L173.4 39.3C169 44.6 162.4 48 154.9 48C141.6 48 130.9 37.3 130.9 24C130.9 10.7 141.6 0 154.9 0C162 0 168.4 3.1 172.8 8L165.1 16.3L163.3 14.5C161.1 12.5 158.2 11.3 155 11.3C148.1 11.3 142.4 16.9 142.4 23.9C142.4 30.8 148 36.5 155 36.5ZM451.2 47.2C454.8 47.2 457.3 44.7 457.3 41.1C457.3 37.6 454.8 35.2 451.2 35.1C447.7 35.1 445.2 37.6 445.2 41.1C445.2 44.7 447.7 47.2 451.2 47.2ZM255.3 32.7C253 35.1 249.7 36.7 246.1 36.7C239.1 36.7 233.5 31 233.5 24.1C233.5 17.1 239.2 11.5 246.1 11.5C249.3 11.5 252.2 12.7 254.4 14.7L256.2 16.5L264 8C259.6 3.1 253.2 0 246.1 0C232.8 0 222.1 10.7 222.1 24C222.1 37.3 232.8 48 246.1 48C253.6 48 260.2 44.6 264.6 39.3L256.9 31C256.9 31 255.8 32.1 255.3 32.7ZM484.9 36.5C488.5 36.5 491.8 34.9 494.1 32.5C494.6 31.9 495.7 30.8 495.6 31L503.3 39.3C498.9 44.6 492.3 48 484.8 48C471.5 48 460.8 37.3 460.8 24C460.8 10.7 471.5 0 484.8 0C491.9 0 498.3 3.1 502.7 8L495 16.3L493.2 14.5C491 12.5 488.1 11.3 484.9 11.3C478 11.3 472.3 16.9 472.3 23.9C472.3 30.8 477.9 36.5 484.9 36.5ZM32.4 23C36.5 21.2 39.5 18.1 39.5 12.7V12.6C39.5 9.4 38.4 7 36.5 5.2C33.8 2.4 29.8 1 24 1H0V47H24.1C35.1 47 41.5 42.2 41.5 34.3V34.2C41.5 27.9 38 24.8 32.4 23ZM12.8 11.2H21.1C24.9 11.2 26.9 12.6 26.9 15.1V15.2C26.9 17.9 24.7 19.2 20.8 19.2H12.8V11.2V11.2ZM28.8 32.6C28.8 35.3 26.6 36.8 22.7 36.8H12.8V28.3H22.5C26.8 28.3 28.7 29.9 28.7 32.4V32.6H28.8V32.6ZM45.5 1H58.3V35.9H79V47H45.5V1ZM299.8 18.2H283.4V1H270.6V47.1L283.4 47V29.5H299.8V47H312.6V1H299.8V18.2ZM337.7 1H349.9L369.4 47H355.8L352.5 38.8H334.9L331.6 47H318.3L337.7 1ZM343.6 16L338.5 29H348.7L343.6 16ZM387.9 1H375.1V47.1H387.9V1ZM424.9 25.4V1.1H437.7V47.1H426.4L406.7 21.8V47.1H393.9V1L405.9 1.1L424.9 25.4ZM222.3 1H207.2L191.3 19.7V1H178.5V47.1H191.3V35.2L196 30L208.9 47.1H224.1L204.3 20.8L222.3 1ZM80 24C80 10.7 90.7 0 104 0C117.2 0 128 10.7 128 24C128 37.3 117.3 48 104 48C90.7 48 80 37.3 80 24ZM91.4 24C91.4 30.9 97 36.6 104 36.6C111 36.6 116.6 31 116.6 24C116.6 17.1 111 11.4 104 11.4C97.1 11.4 91.4 17 91.4 24ZM528.4 0C515.1 0 504.4 10.7 504.4 24C504.4 37.3 515.1 48 528.4 48C541.7 48 552.4 37.3 552.4 24C552.4 10.7 541.7 0 528.4 0ZM528.4 36.6C521.4 36.6 515.8 30.9 515.8 24C515.8 17 521.5 11.4 528.4 11.4C535.4 11.4 541 17.1 541 24C541.1 31 535.4 36.6 528.4 36.6ZM596 19.7L586.8 42.3H577.9L568.7 19.7V46.9H556.7V1H571.3L582.4 26.4L593.5 1H608V46.9H596V19.7Z"></path></svg></a></div><div class="Header__NavInner-ra9ecu-2 holNQ"><div><div class="ButtonGroup-z74grn-0 eZpsrd"><ul><li><a>Products</a></li><li><a>Data</a></li></ul></div></div><div class="hideMenu Header__StaticMenu-ra9ecu-10 bJmYKg"><ul><li>Products<ul><li><a href="/wallet" intl="[object Object]"><h5 class="title">Wallet</h5><p class="desc">Send, Receive, and Trade</p></a></li><li><a href="https://exchange.blockchain.com?utm_source=blockchain_hero&amp;utm_medium=referral&amp;utm_campaign=blockchain.com" target="_self" rel="nofollow noopener noreferrer" intl="[object Object]"><h5 class="title">Exchange</h5><p class="desc">Crypto Exchange</p></a></li><li><a href="/markets" intl="[object Object]"><h5 class="title">Markets</h5><p class="desc">Institutional Portal</p></a></li><li><a href="/api" intl="[object Object]"><h5 class="title">Developers</h5><p class="desc">Access our API</p></a></li></ul></li><li>Data<ul><li><a href="/prices" intl="[object Object]"><h5 class="title">Prices</h5><p class="desc">Quotes, News, and More</p></a></li><li><a href="/charts" intl="[object Object]"><h5 class="title">Charts</h5><p class="desc">Stats and Network Activity</p></a></li><li><a href="/explorer" intl="[object Object]"><h5 class="title">Bitcoin Explorer</h5><p class="desc">Search BTC Blockchain</p></a></li><li><a href="/explorer?currency=ETH" intl="[object Object]"><h5 class="title">Ethereum Explorer</h5><p class="desc">Search ETH Blockchain</p></a></li><li><a href="/explorer?currency=BCH" intl="[object Object]"><h5 class="title">Bitcoin Cash Explorer</h5><p class="desc">Search BCH Blockchain</p></a></li></ul></li></ul></div></div><div class="search-default Header__NavSearch-ra9ecu-3 cFhGtx Header__NavInner-ra9ecu-2 gvIuFo"></div><div class="Header__NavInner-ra9ecu-2 gvIuFo"><div class="ButtonGroup-z74grn-0 eZpsrd"><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://login.blockchain.com/#/login"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 BcvBf">Login</button></a><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://login.blockchain.com/#/signup"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 BcvBf">Sign Up</button></a></div></div><div class="Header__MenuButtonWrap-ra9ecu-6 bxigCl"><button class="MenuButton__ButtonContainer-cw1tmg-0 dQkXmL" color="white"><span></span></button></div></div></div><div class="Header__Spacer-ra9ecu-9 jZolDH"></div></div><div class="pages__HomeWrap-sc-4cqbfo-0 gCGIcx Containers__HeaderWrap-yamifu-2 hmwiDa"><div class="PitHero__PitHeroWrapper-sc-6tfyaw-0 fDseBj"><div class="PitHero__HalfPhoneContainer-sc-6tfyaw-6 cqgORQ"><img class="PitHero__HalfPhone-sc-6tfyaw-7 cocDVR" src="/static/img/home/mobile-left.png"/></div><div class="PitHero__ContentContainer-sc-6tfyaw-1 dhSbKj"><div class="PitHero__ContentTitle-sc-6tfyaw-2 YaYqf"><h1 class="Text__TitleLarge-sc-1fwf07x-1 dePAvX">The Crypto Exchange You Can Count On.</h1></div><div class="PitHero__ContentSubtitle-sc-6tfyaw-3 jIbkBG"><h5 class="PitHero__Subtitle-sc-6tfyaw-4 jrTZSO Text__Subtitle-sc-1fwf07x-5 ccUSlj">Blockchain Exchange is the most secure place to buy, sell, and trade crypto.</h5></div><div class="PitHero__ContentDownLoads-sc-6tfyaw-5 bszQGN"><a class="Link__CustomLink-sc-1p80yfz-0 heTqF" rel="nofollow noopener noreferrer" href="https://exchange.blockchain.com?utm_source=blockchain.com&amp;utm_medium=referral&amp;utm_campaign=pit_hero_left" target="_self"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 gYqIoT" height="100%" width="100%" font-size="1.5rem">Get a Free Account</button></a></div><img class="PitHero__TopHalfPhone-sc-6tfyaw-11 dNGLnm" src="/static/img/home/top-half-mobile-pit.png"/></div><img class="PitHero__FullPitPhone-sc-6tfyaw-8 glkusC" src="/static/img/home/mobile-exchange-full.png"/><img class="PitHero__PitBg1-sc-6tfyaw-9 hXNbuy" src="/static/img/home/bg-pit-1.png"/><img class="PitHero__PitBg2-sc-6tfyaw-10 kOoptG" src="/static/img/home/bg-pit-2.png"/></div><div class="WalletHero__WalletHeroWrapper-ypfk6x-0 kvvqkI"><div class="WalletHero__HalfPhoneContainer-ypfk6x-10 btInmV"><img class="WalletHero__HalfPhone-ypfk6x-11 hjeYac" src="/static/img/home/mobile-right.png"/></div><div class="WalletHero__ContentPhoneWrapper-ypfk6x-1 jssfHp"><div class="WalletHero__ContentContainer-ypfk6x-2 lkzmBo"><div class="WalletHero__ContentTitle-ypfk6x-3 ewfXNy"><h1 class="Text__TitleLarge-sc-1fwf07x-1 dePAvX">Connecting the World to Crypto.</h1></div><div class="WalletHero__ContentSubtitle-ypfk6x-4 OOJCx"><h5 class="WalletHero__Subtitle-ypfk6x-5 ftcNDu Text__Subtitle-sc-1fwf07x-5 ccUSlj">The Wallet is the easiest way to send, receive, store, and swap crypto.</h5></div><div class="WalletHero__ContentDownLoads-ypfk6x-6 gKaRgj"><a class="Link__CustomLink-sc-1p80yfz-0 heTqF" rel="nofollow noopener noreferrer" href="https://login.blockchain.com/#/signup"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 XCRHf" height="4rem" width="100%" font-size="1.5rem">Get a Free Wallet</button></a><div class="WalletHero__MobileDownloadContainer-ypfk6x-7 cqXXec"><div class="WalletHero__CustomButtonGroup-ypfk6x-14 fZHwDV ButtonGroup-z74grn-0 iCRbWZ"><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://apps.apple.com/us/app/blockchain-bitcoin-wallet/id493253309" target="_blank"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 cIHXOT" height="2.5rem"><img class="WalletHero__AppStore-ypfk6x-8 iziPDc" src="/static/img/footer/app-store-badge.svg"/></button></a><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://play.google.com/store/apps/details?id=piuk.blockchain.android" target="_blank"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 cIHXOT" height="2.5rem"><img class="WalletHero__GooglePlay-ypfk6x-9 UjUxl" src="/static/img/footer/google-play-badge.svg"/></button></a></div></div></div><img class="WalletHero__TopHalfPhone-ypfk6x-13 eMyMqV" src="/static/img/home/top-half-mobile-wallet.png"/></div></div><img class="WalletHero__FullPhone-ypfk6x-12 cgTvYc" src="/static/img/home/mobile-wallet-full.png"/></div></div><div class="Carousel__SliderWrapper-ds2loj-0 iUIxkd"><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:500%;left:-100%"><div data-index="-1" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:20%"><div><div class="WalletHero__WalletHeroWrapper-ypfk6x-0 kvvqkI"><div class="WalletHero__HalfPhoneContainer-ypfk6x-10 btInmV"><img class="WalletHero__HalfPhone-ypfk6x-11 hjeYac" src="/static/img/home/mobile-right.png"/></div><div class="WalletHero__ContentPhoneWrapper-ypfk6x-1 jssfHp"><div class="WalletHero__ContentContainer-ypfk6x-2 lkzmBo"><div class="WalletHero__ContentTitle-ypfk6x-3 ewfXNy"><h1 class="Text__TitleLarge-sc-1fwf07x-1 dePAvX">Connecting the World to Crypto.</h1></div><div class="WalletHero__ContentSubtitle-ypfk6x-4 OOJCx"><h5 class="WalletHero__Subtitle-ypfk6x-5 ftcNDu Text__Subtitle-sc-1fwf07x-5 ccUSlj">The Wallet is the easiest way to send, receive, store, and swap crypto.</h5></div><div class="WalletHero__ContentDownLoads-ypfk6x-6 gKaRgj"><a class="Link__CustomLink-sc-1p80yfz-0 heTqF" rel="nofollow noopener noreferrer" href="https://login.blockchain.com/#/signup"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 XCRHf" height="4rem" width="100%" font-size="1.5rem">Get a Free Wallet</button></a><div class="WalletHero__MobileDownloadContainer-ypfk6x-7 cqXXec"><div class="WalletHero__CustomButtonGroup-ypfk6x-14 fZHwDV ButtonGroup-z74grn-0 iCRbWZ"><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://apps.apple.com/us/app/blockchain-bitcoin-wallet/id493253309" target="_blank"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 cIHXOT" height="2.5rem"><img class="WalletHero__AppStore-ypfk6x-8 iziPDc" src="/static/img/footer/app-store-badge.svg"/></button></a><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://play.google.com/store/apps/details?id=piuk.blockchain.android" target="_blank"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 cIHXOT" height="2.5rem"><img class="WalletHero__GooglePlay-ypfk6x-9 UjUxl" src="/static/img/footer/google-play-badge.svg"/></button></a></div></div></div><img class="WalletHero__TopHalfPhone-ypfk6x-13 eMyMqV" src="/static/img/home/top-half-mobile-wallet.png"/></div></div><img class="WalletHero__FullPhone-ypfk6x-12 cgTvYc" src="/static/img/home/mobile-wallet-full.png"/></div></div></div><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:20%"><div><div class="PitHero__PitHeroWrapper-sc-6tfyaw-0 fDseBj"><div class="PitHero__HalfPhoneContainer-sc-6tfyaw-6 cqgORQ"><img class="PitHero__HalfPhone-sc-6tfyaw-7 cocDVR" src="/static/img/home/mobile-left.png"/></div><div class="PitHero__ContentContainer-sc-6tfyaw-1 dhSbKj"><div class="PitHero__ContentTitle-sc-6tfyaw-2 YaYqf"><h1 class="Text__TitleLarge-sc-1fwf07x-1 dePAvX">The Crypto Exchange You Can Count On.</h1></div><div class="PitHero__ContentSubtitle-sc-6tfyaw-3 jIbkBG"><h5 class="PitHero__Subtitle-sc-6tfyaw-4 jrTZSO Text__Subtitle-sc-1fwf07x-5 ccUSlj">Blockchain Exchange is the most secure place to buy, sell, and trade crypto.</h5></div><div class="PitHero__ContentDownLoads-sc-6tfyaw-5 bszQGN"><a class="Link__CustomLink-sc-1p80yfz-0 heTqF" rel="nofollow noopener noreferrer" href="https://exchange.blockchain.com?utm_source=blockchain.com&amp;utm_medium=referral&amp;utm_campaign=pit_hero_left" target="_self"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 gYqIoT" height="100%" width="100%" font-size="1.5rem">Get a Free Account</button></a></div><img class="PitHero__TopHalfPhone-sc-6tfyaw-11 dNGLnm" src="/static/img/home/top-half-mobile-pit.png"/></div><img class="PitHero__FullPitPhone-sc-6tfyaw-8 glkusC" src="/static/img/home/mobile-exchange-full.png"/><img class="PitHero__PitBg1-sc-6tfyaw-9 hXNbuy" src="/static/img/home/bg-pit-1.png"/><img class="PitHero__PitBg2-sc-6tfyaw-10 kOoptG" src="/static/img/home/bg-pit-2.png"/></div></div></div><div data-index="1" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:20%"><div><div class="WalletHero__WalletHeroWrapper-ypfk6x-0 kvvqkI"><div class="WalletHero__HalfPhoneContainer-ypfk6x-10 btInmV"><img class="WalletHero__HalfPhone-ypfk6x-11 hjeYac" src="/static/img/home/mobile-right.png"/></div><div class="WalletHero__ContentPhoneWrapper-ypfk6x-1 jssfHp"><div class="WalletHero__ContentContainer-ypfk6x-2 lkzmBo"><div class="WalletHero__ContentTitle-ypfk6x-3 ewfXNy"><h1 class="Text__TitleLarge-sc-1fwf07x-1 dePAvX">Connecting the World to Crypto.</h1></div><div class="WalletHero__ContentSubtitle-ypfk6x-4 OOJCx"><h5 class="WalletHero__Subtitle-ypfk6x-5 ftcNDu Text__Subtitle-sc-1fwf07x-5 ccUSlj">The Wallet is the easiest way to send, receive, store, and swap crypto.</h5></div><div class="WalletHero__ContentDownLoads-ypfk6x-6 gKaRgj"><a class="Link__CustomLink-sc-1p80yfz-0 heTqF" rel="nofollow noopener noreferrer" href="https://login.blockchain.com/#/signup"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 XCRHf" height="4rem" width="100%" font-size="1.5rem">Get a Free Wallet</button></a><div class="WalletHero__MobileDownloadContainer-ypfk6x-7 cqXXec"><div class="WalletHero__CustomButtonGroup-ypfk6x-14 fZHwDV ButtonGroup-z74grn-0 iCRbWZ"><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://apps.apple.com/us/app/blockchain-bitcoin-wallet/id493253309" target="_blank"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 cIHXOT" height="2.5rem"><img class="WalletHero__AppStore-ypfk6x-8 iziPDc" src="/static/img/footer/app-store-badge.svg"/></button></a><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://play.google.com/store/apps/details?id=piuk.blockchain.android" target="_blank"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 cIHXOT" height="2.5rem"><img class="WalletHero__GooglePlay-ypfk6x-9 UjUxl" src="/static/img/footer/google-play-badge.svg"/></button></a></div></div></div><img class="WalletHero__TopHalfPhone-ypfk6x-13 eMyMqV" src="/static/img/home/top-half-mobile-wallet.png"/></div></div><img class="WalletHero__FullPhone-ypfk6x-12 cgTvYc" src="/static/img/home/mobile-wallet-full.png"/></div></div></div><div data-index="2" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:20%"><div><div class="PitHero__PitHeroWrapper-sc-6tfyaw-0 fDseBj"><div class="PitHero__HalfPhoneContainer-sc-6tfyaw-6 cqgORQ"><img class="PitHero__HalfPhone-sc-6tfyaw-7 cocDVR" src="/static/img/home/mobile-left.png"/></div><div class="PitHero__ContentContainer-sc-6tfyaw-1 dhSbKj"><div class="PitHero__ContentTitle-sc-6tfyaw-2 YaYqf"><h1 class="Text__TitleLarge-sc-1fwf07x-1 dePAvX">The Crypto Exchange You Can Count On.</h1></div><div class="PitHero__ContentSubtitle-sc-6tfyaw-3 jIbkBG"><h5 class="PitHero__Subtitle-sc-6tfyaw-4 jrTZSO Text__Subtitle-sc-1fwf07x-5 ccUSlj">Blockchain Exchange is the most secure place to buy, sell, and trade crypto.</h5></div><div class="PitHero__ContentDownLoads-sc-6tfyaw-5 bszQGN"><a class="Link__CustomLink-sc-1p80yfz-0 heTqF" rel="nofollow noopener noreferrer" href="https://exchange.blockchain.com?utm_source=blockchain.com&amp;utm_medium=referral&amp;utm_campaign=pit_hero_left" target="_self"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 gYqIoT" height="100%" width="100%" font-size="1.5rem">Get a Free Account</button></a></div><img class="PitHero__TopHalfPhone-sc-6tfyaw-11 dNGLnm" src="/static/img/home/top-half-mobile-pit.png"/></div><img class="PitHero__FullPitPhone-sc-6tfyaw-8 glkusC" src="/static/img/home/mobile-exchange-full.png"/><img class="PitHero__PitBg1-sc-6tfyaw-9 hXNbuy" src="/static/img/home/bg-pit-1.png"/><img class="PitHero__PitBg2-sc-6tfyaw-10 kOoptG" src="/static/img/home/bg-pit-2.png"/></div></div></div><div data-index="3" tabindex="-1" class="slick-slide slick-cloned" aria-hidden="true" style="width:20%"><div><div class="WalletHero__WalletHeroWrapper-ypfk6x-0 kvvqkI"><div class="WalletHero__HalfPhoneContainer-ypfk6x-10 btInmV"><img class="WalletHero__HalfPhone-ypfk6x-11 hjeYac" src="/static/img/home/mobile-right.png"/></div><div class="WalletHero__ContentPhoneWrapper-ypfk6x-1 jssfHp"><div class="WalletHero__ContentContainer-ypfk6x-2 lkzmBo"><div class="WalletHero__ContentTitle-ypfk6x-3 ewfXNy"><h1 class="Text__TitleLarge-sc-1fwf07x-1 dePAvX">Connecting the World to Crypto.</h1></div><div class="WalletHero__ContentSubtitle-ypfk6x-4 OOJCx"><h5 class="WalletHero__Subtitle-ypfk6x-5 ftcNDu Text__Subtitle-sc-1fwf07x-5 ccUSlj">The Wallet is the easiest way to send, receive, store, and swap crypto.</h5></div><div class="WalletHero__ContentDownLoads-ypfk6x-6 gKaRgj"><a class="Link__CustomLink-sc-1p80yfz-0 heTqF" rel="nofollow noopener noreferrer" href="https://login.blockchain.com/#/signup"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 XCRHf" height="4rem" width="100%" font-size="1.5rem">Get a Free Wallet</button></a><div class="WalletHero__MobileDownloadContainer-ypfk6x-7 cqXXec"><div class="WalletHero__CustomButtonGroup-ypfk6x-14 fZHwDV ButtonGroup-z74grn-0 iCRbWZ"><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://apps.apple.com/us/app/blockchain-bitcoin-wallet/id493253309" target="_blank"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 cIHXOT" height="2.5rem"><img class="WalletHero__AppStore-ypfk6x-8 iziPDc" src="/static/img/footer/app-store-badge.svg"/></button></a><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://play.google.com/store/apps/details?id=piuk.blockchain.android" target="_blank"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 cIHXOT" height="2.5rem"><img class="WalletHero__GooglePlay-ypfk6x-9 UjUxl" src="/static/img/footer/google-play-badge.svg"/></button></a></div></div></div><img class="WalletHero__TopHalfPhone-ypfk6x-13 eMyMqV" src="/static/img/home/top-half-mobile-wallet.png"/></div></div><img class="WalletHero__FullPhone-ypfk6x-12 cgTvYc" src="/static/img/home/mobile-wallet-full.png"/></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button><ul style="display:block" class="slick-dots"><li class="slick-active"><button>1</button></li><li class=""><button>2</button></li></ul></div></div></div><div class="Containers__Container-yamifu-0 juLMYn" color="#144699"><div class="pages__StatsSection-sc-4cqbfo-2 hpmjxo"><div class="pages__StatsWrap-sc-4cqbfo-3 iLFhQM"><div class="pages__StatsItem-sc-4cqbfo-4 eVKwrS"><h3>44<!-- -->M+</h3><h5>Wallets</h5></div><div class="pages__StatsItem-sc-4cqbfo-4 eVKwrS"><h3>$200B+</h3><h5>Transacted</h5></div><div class="pages__StatsItem-sc-4cqbfo-4 eVKwrS"><h3>140</h3><h5>Countries</h5></div><div class="pages__StatsItem-sc-4cqbfo-4 eVKwrS"><h3>2011</h3><h5>Founded</h5></div></div></div></div><div class="Containers__Container-yamifu-0 iuDxEv" color="white"><div class="pages__FeaturesWrap-sc-4cqbfo-5 cXRIVN"><div class="pages__FeaturesInnerTop-sc-4cqbfo-7 hzbUPh pages__FeaturesInner-sc-4cqbfo-6 evHXBb"><div><h3 class="Text__TitleMedium-sc-1fwf07x-2 fdIbPB">Your Passport to the Future of Finance</h3><p class="Text__ParagraphXLarge-sc-1fwf07x-7 jtJIkD">The first and most trusted global cryptocurrency company</p></div><div class="pages__FeatureImage-sc-4cqbfo-8 kWQxMu"><img src="/static/img/home/home-map-ppl.png"/></div></div><div class="pages__FeaturesInner-sc-4cqbfo-6 evHXBb"><div class="pages__FeaturesItem-sc-4cqbfo-9 hnESdt"><h3 class="Text__TitleSmall-sc-1fwf07x-3 fAnroI">Invest</h3><p class="Text__ParagraphMedium-sc-1fwf07x-9 ikOsMH">Exchange and transact Bitcoin, Ethereum, Bitcoin Cash, USD PAX, and Stellar Lumens using the world’s most trusted and secure cryptocurrency wallet.</p><a href="/wallet">Learn more<!-- --> <!-- -->→</a></div><div class="pages__FeaturesItem-sc-4cqbfo-9 hnESdt"><h3 class="Text__TitleSmall-sc-1fwf07x-3 fAnroI">Explore</h3><p class="Text__ParagraphMedium-sc-1fwf07x-9 ikOsMH">Use the most popular block explorer to search and verify transactions on the Bitcoin, Ethereum, and Bitcoin Cash blockchains.</p><a href="/explorer">Learn more<!-- --> <!-- -->→</a></div><div class="pages__FeaturesItem-sc-4cqbfo-9 hnESdt"><h3 class="Text__TitleSmall-sc-1fwf07x-3 fAnroI">Analyze</h3><p class="Text__ParagraphMedium-sc-1fwf07x-9 ikOsMH">Stay on top of Bitcoin and other top cryptocurrency prices, news, and market information.</p><a href="/markets">Learn more<!-- --> <!-- -->→</a></div></div></div></div><div class="Containers__DiamondBackgroundContainer-yamifu-3 hOteDw Containers__Container-yamifu-0 juLMYn" color="#144699"><div class="pages__SignupWrap-sc-4cqbfo-10 gMwRj"><div><h3 class="Text__TitleMedium-sc-1fwf07x-2 fdIbPB">Enter the Future of Finance</h3><p class="Text__ParagraphXLarge-sc-1fwf07x-7 jtJIkD">Empowering individuals, investors, and developers to join the revolution</p></div><div><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" rel="nofollow noopener noreferrer" href="https://login.blockchain.com/#/signup"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 dUgXop">Create a Wallet</button></a><a class="Link__CustomLink-sc-1p80yfz-0 cdndkP" href="/about"><button type="submit" class="Button__DefaultButton-sc-1e82yhp-0 ceOByo">Learn More</button></a></div></div></div><div class="Footer__GlobalFooter-sc-13334au-0 hHdfEq"><div class="Footer__Container-sc-13334au-1 flex-container gRlvwQ"><div class="Footer__SiteNav-sc-13334au-2 ipJOuF"><div class="Footer__Column-sc-13334au-4 jkIFzP"><h5>Products</h5><ul><li><a href="/wallet" intl="[object Object]">Wallet</a></li><li><a href="https://exchange.blockchain.com" target="_blank" rel="nofollow noopener noreferrer" intl="[object Object]">Exchange</a></li><li><a href="/markets" intl="[object Object]">Markets</a></li><li><a href="/ventures" intl="[object Object]">Ventures</a></li><li><a href="/api" intl="[object Object]">Developers</a></li></ul></div><div class="Footer__Column-sc-13334au-4 jkIFzP"><h5>Data</h5><ul><li><a href="/prices" intl="[object Object]">Prices</a></li><li><a href="/charts" intl="[object Object]">Charts</a></li><li><a href="/explorer" intl="[object Object]">Bitcoin Explorer</a></li><li><a href="/explorer?currency=ETH" intl="[object Object]">Ethereum Explorer</a></li><li><a href="/explorer?currency=BCH" intl="[object Object]">Bitcoin Cash Explorer</a></li></ul></div><div class="Footer__Column-sc-13334au-4 jkIFzP"><h5>Learn</h5><ul><li><a href="/learning-portal/bitcoin-faq" intl="[object Object]">What is Bitcoin</a></li><li><a href="/learning-portal/ether-basics" intl="[object Object]">What is Ethereum</a></li><li><a href="/learning-portal/wallet-faq" intl="[object Object]">Getting Started</a></li><li><a href="https://blog.blockchain.com" target="_blank" rel="nofollow noopener noreferrer" intl="[object Object]">Blog</a></li><li><a href="/research" intl="[object Object]">Research</a></li></ul></div><div class="Footer__Column-sc-13334au-4 jkIFzP"><h5>Company</h5><ul><li><a href="/about" intl="[object Object]">About</a></li><li><a href="/team" intl="[object Object]">Team</a></li><li class="Footer__Career-sc-13334au-5 gZxWHC"><a href="/careers" intl="[object Object]">Careers</a><span class="Footer__NavBadge-sc-13334au-6 fReRiv">Hiring</span></li><li><a href="/legal" intl="[object Object]">Legal</a></li></ul></div><div class="Footer__Column-sc-13334au-4 jkIFzP"><h5>Contact Us</h5><ul><li><a href="/press" intl="[object Object]">Press</a></li><li><a href="https://support.blockchain.com" target="_blank" rel="nofollow noopener noreferrer" intl="[object Object]">Support</a></li><li><a href="https://www.blockchain-status.com/" target="_blank" rel="nofollow noopener noreferrer" intl="[object Object]">Status</a></li></ul></div><div class="Footer__Column-sc-13334au-4 jkIFzP"><div class="Footer__FooterLogo-sc-13334au-7 diACZd"><svg class="Logomark__Logo-sc-1c39pde-0 kmpCYC" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 103.9 103.9"><path class="st0" d="M38.6,52L17,73.5l27.1,27.1c4.4,4.4,11.4,4.4,15.8,0l27.1-27.1L65.3,52L52,38.6L38.6,52z"></path><path class="st1" d="M17,30.4L3.3,44.1c-4.4,4.4-4.4,11.4,0,15.8L17,73.5L38.6,52L52,38.6L30.4,17L17,30.4z"></path><path class="st2" d="M73.5,60.1l13.4,13.4l13.7-13.7c4.4-4.4,4.4-11.4,0-15.8l-5.5-5.5L73.5,60.1z"></path><polygon class="st2" points="65.3,52 65.3,52 52,38.6 73.5,17 73.5,17 52,38.6"></polygon><polygon class="st3" points="52,38.6 65.3,52 73.5,60.1 95.1,38.6 86.9,30.4 73.5,17"></polygon><path class="st4" d="M73.5,17L59.8,3.3c-4.4-4.4-11.4-4.4-15.8,0L30.4,17L52,38.6L73.5,17z"></path></svg></div><p class="Footer__Copyright-sc-13334au-8 hbGYUg">© <!-- -->2020<!-- --> BLOCKCHAIN.COM</p><p class="Footer__Version-sc-13334au-9 ijOGar">v<!-- -->1.0.41</p></div></div><div class="Footer__LangNav-sc-13334au-3 fOYpct"><select class="Select__SelectElement-g2tp7l-0 kGrGGz"><option value="id">Bahasa Indonesia</option><option value="ms">Bahasa Melayu</option><option value="de">Deutsch</option><option selected="" value="en">English</option><option value="es">Español</option><option value="fr">Français</option><option value="it">Italiano</option><option value="nl">Nederlands</option><option value="pl">Polski</option><option value="pt">Português</option><option value="ru">Русский</option><option value="ro">Română</option><option value="sv">Svenska</option><option value="vi">Tiếng</option><option value="tr">Türkçe</option><option value="cs">čeština</option><option value="uk">український</option><option value="zh-cn">中文(简体)</option><option value="ja">日本語</option><option value="ko">한국어</option><option value="th">ภาษาไทย</option></select><div class="Footer__SocialLinksWrap-sc-13334au-10 RkLfN"><a target="_blank" rel="nofollow noopener noreferrer" class="SocialLinks-sc-1z9brw-0 fmdTtC" href="https://twitter.com/blockchain"><img src="/static/img/footer/twitter.svg"/></a><a target="_blank" rel="nofollow noopener noreferrer" class="SocialLinks-sc-1z9brw-0 fmdTtC" href="https://www.linkedin.com/company/blockchain/"><img src="/static/img/footer/linkedin.svg"/></a><a target="_blank" rel="nofollow noopener noreferrer" class="SocialLinks-sc-1z9brw-0 fmdTtC" href="https://www.facebook.com/blockchain/"><img src="/static/img/footer/facebook.svg"/></a></div></div></div></div></div></div><script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=Intl.~locale.en"></script><script nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9">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</script><script nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9">
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
                ga('create', 'UA-52108117-1', 'auto');

                // Strip language prefix from GA pagename
                var pathRegEx = RegExp('^/([a-z]{2}/|zh-cn/)?(.*)$');
                ga('send', 'pageview', document.location.pathname.replace(pathRegEx, "/$2"));
              </script><script nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9">
                    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                    document,'script','https://connect.facebook.net/en_US/fbevents.js');
                    fbq('init', '476227109402779');
                    fbq('track', 'PageView');
                    fbq('track', 'ViewContent');
                  </script><script nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9">
                    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                    a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                    twq('init','o0ybp');
                    twq('track','PageView');
                  </script><script nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9">
                    var _vwo_code=(function(){
                    var account_id=354701,
                    settings_tolerance=2000,
                    library_tolerance=2500,
                    use_existing_jquery=false,
                    /* DO NOT EDIT BELOW THIS LINE */
                    f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
                </script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=476227109402779&amp;ev=PageView&amp;noscript=1"/></noscript><script id="__NEXT_DATA__" type="application/json" nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9">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</script><script async="" id="__NEXT_PAGE__/index" src="/_next/static/J5NW7Nv0RTIBxJfsCJRPU/pages/index.js" nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/J5NW7Nv0RTIBxJfsCJRPU/pages/_app.js" nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9"></script><script src="/_next/static/runtime/webpack-838b392324e3598684b5.js" nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9" async=""></script><script src="/_next/static/chunks/commons.e273ab5ec47e293727db.js" nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9" async=""></script><script src="/_next/static/chunks/styles.cb516833ceea458b2799.js" nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9" async=""></script><script src="/_next/static/runtime/main-2a207d80777abb7a26a6.js" nonce="bEINCndaRLdnMKwXfaM4hgNoKnhjnNo9" async=""></script></body></html>